テストリリース 1.0.0 RC 4a

2009/03/25

インストーラ版: CravingExplorer-1-0-0-RC4a.exe
ZIP版: CravingExplorer-1-0-0-RC4a.zip

<< 前の正式リリース版 1.0.0 RC4
>> 次のテストリリース版 テストリリース 1.0.0 RC 4b

【更新履歴】

  • XP環境で Internet Explorer 8 をインストールすると、お気に入りの整理が動作しないことがあった問題を修正しました。
  • Google Video の仕様変更により、検索結果表示が乱れることがあった問題を修正しました。
  • Craving Explorer オプションのタブを多段表示に変更しました。
  • Craving Explorer オプション 保存 / 変換メニューを追加しました。メニュー表示の ON / OFF を切り替えられます。
  • gigabeat V/T Series の変換、自動登録に対応しました。(自動登録を行うには Windows Media Player 10 以降がインストールされている必要があります)
  • COWON D2 の変換、自動登録に対応しました。
  • wizpy の変換、自動登録に対応しました。
  • SIREN V の変換、自動登録に対応しました。(自動登録を行うには Windows Media Player 10 以降がインストールされている必要があります)
  • iriver clix の変換、自動登録に対応しました。(自動登録した MP3 ファイルは clix 本体メニューの Extras → Browse Device メニューからのみ認識されます)
  • WALKMAN の自動登録処理を若干変更しました。

【更新内容について】

  • IE8 で問題になっている部分を修正したので今のところ IE8 関連で他の問題は認識できていません。他に問題があれば報告いただけると助かります。
  • 試験用に所有していたデバイスへの対応を行いました。対応デバイスが増えてしまうと、保存や変換の時に数多くのメニューが表示されてしまうようになって、利便性が下がるため、保存 / 変換メニューの表示設定を設けました。正式リリースまでには、初回起動時に持っているデバイスにチェックを入れるウィザード画面を作成する予定です。
    他にもいくつかデバイスを所有しているのですが、技術的な問題で対応できなかったものもあります。次のテストリリースでもいくつかのデバイスに対応したいと思っています。
  • ffmpeg の情報を頂いた物に関してですが、携帯向けを次のテストリリースに入れる予定です。(こちらでは Docomo 端末でしか試験が行えない状態ですが、あくまで参考設定という形で入れてみようかと思っています。)
  • irever clix へ自動保存した音声ファイルが Music メニューから閲覧できません。原因がわからなかったため仕様としています。もし原因がわかられる方がいらっしゃいましたらご報告頂ければ修正します。
  • 自動保存関係の修正、多数のデバイスへの対応、開発環境の入れ替えなど色々な要因があり試験が漏れている可能性もあるので、問題を発見された場合は報告をいただけると助かります。

【コメント】

質問、不具合報告等は、下のコメントフォームか、直接このページを編集するようにお願いします。

  • プリンタは今後できるようになりますか? -- み 2009-03-25 (水) 17:52:53
  • youtubeに自動でログインできない -- 2009-03-25 (水) 23:02:35
  • >みさん、状況がよくわかりません。通常の要望、質問などはサポート掲示板にお願いします。 -- tuck@作者 2009-03-26 (木) 02:53:52
  • YouTube のログインは、RC4 でも発生しているようです。ローカルで修正完了していますので、次のテストリリースに反映します。 -- tuck@作者 2009-03-26 (木) 02:54:41
  • gigabeatですが、Sという型もあります。Tと同じ準拠なのでgigabeat S/V/T Series -- とおりすがり 2009-03-26 (木) 07:51:26
  • > とおりすがりさん こちらで確認できたのは T401 になります。現行製品で V が同様の動画仕様だったので、V/T としました。そのほかに動画再生できるもので S/F/X があると思いますが、現行商品でないため動作確認できていません。RC4a に入っているもので T401 以外で動画の再生と自動保存が正常に動作した場合は型番の報告を頂ければ助かります。 -- tuck@作者 2009-03-26 (木) 09:50:54
  • S60V所有してます。動画の自動登録は出来ましたが、頭3秒くらいから再生されてしまいます。 -- 2009-03-28 (土) 02:22:59
  • 同一ファイルをS60VとT401で動作確認しています。問題なく動いています。F/Xは動画未対応では? -- とおりすがり 2009-03-28 (土) 07:06:59
  • とおりすがりさん> ご協力ありがとうございます。F/X は静止画のみのようでした。 -- tuck@作者 2009-03-28 (土) 20:22:06
  • > S60V所有してます。動画の自動登録は出来ましたが、頭3秒くらいから... 情報ありがとうございます。すべての動画で問題が発生しますか?動画によっては問題が発生する場合がありますが、おおむね問題なければ S/V/T への対応と記載したいと思っています。情報を頂けると助かります。 -- tuck@作者 2009-03-28 (土) 20:23:54
  • ニコニコムービーメーカーってどうにかなりませんかね? -- 2009-03-29 (日) 10:45:14
  • 今回追加されました、CravingExplorerオプションの「保存/変換メニュー」の表示設定ですが、親のチェックが入っていない状態で、子のツリーを開こうとすると動作が停止します。 -- k38 2009-03-30 (月) 11:33:38
  • 追加情報です。親のチェックをはずしてから展開した場合は大丈夫ですが、CravingExplorerオプションを開いた時からチェックの入っていない種別を、チェックの操作なしに展開するとフリーズするようです。
    • オプションを開いたときチェックなし→展開→×
    • オプションを開いたときチェックなし→チェックを入れる→チェック外す→展開→○
    • オプションを開いたときチェックあり→チェック外す→展開→○
       -- k38 2009-03-30 (月) 13:10:11
  • >k38さん 報告ありがとうございます。こちらで再現できませんでした(Vista Ultimate 32bit)。マシンの環境に依存する不具合かもしれませんので、環境を記載いただけますでしょうか。 -- tuck@作者 2009-03-30 (月) 20:51:46
  • お世話になります。当方で現象を確認したPCは2機種、Vista Business x64 SP1 と Windows7 Ultimate x64 β です。なお、XP SP3 では現在のところ再現していません。ただし、Vista x64 と Windows7 x64 はCravingExplorerをアップデートインストールしたのに対し、XPはCravingExplorerを新規インストールしたという違いがあります。条件を変えてテストしてみます。 -- k38 2009-03-30 (月) 22:14:43
  • >k38さん ありがとうございます。たぶん64bit に原因がありそうです。インストールしている環境がないので、調査にすこし時間がかかりますが、一度試してみます。 -- tuck@作者 2009-03-30 (月) 22:32:41
  • 追加情報です。Windows7 x64 βの方はまだわかりませんが、Vistaは回避法がわかりました。Vista x64にインストールしてあってタスクバーに常駐しているマウス付属のユーティリティソフト(Logicool SetPoint4.60.122)を終了させると問題が発生しなくなることがわかりました。これから最新版がないかどうか探しにいってきます。 -- k38 2009-03-30 (月) 22:41:07
  • 続報です。Vista x64 の方のみですが、やはり Logicool SetPoint というマウスツールと相性が悪いようです。SetPointは最新版(4.70)でもだめでした。SetPointを終了させてあればまったく問題なく使用できます。 問題はWindows7x64βの方で、こちらはSetPointは入れてません。マウスはLogicoolですが、Windows7標準ドライバです。・・・マウスが悪いのか? 後で別メーカーのマウスにつなぎかえて試して見ます。 -- k38 2009-03-31 (火) 15:14:51
  • マウスかえてみました。が、ドライバが標準ドライバなので、当然のことながら無関係でした。現在、Windows7x64での回避条件は不明です。継続して調査しますが・・・やはりx64が悪いんでしょうかね? まぁ、特定の操作をしなければいいだけですし、しかもめったに使わない機能なので、通常の使用にはまったく困らないのが救いではありますが。 -- k38 2009-03-31 (火) 20:06:21
  • サポート掲示板で回答した内容と重複しますが、現在の FFmpeg は 8bit PCM 音声の再サンプリングができず、デジカメで撮影した動画の変換ができないようです。CravingExplorerの通常の使い方では関係はないと思いますが、RC1まではできていたことですので、今後FFmpegを再コンパイルする機会がありましたら、対応をお願いします。 -- k38 2009-03-31 (火) 21:06:18
  • 作者様、「頭3秒くらいから・・・」と書き込んだ者ですが、自動登録したデータはすべてなりますが、S60V内のvideoフォルダーのデータを一旦別のドライブにコピーして、もう一度書き戻すと正常に再生できました。 -- 2009-03-31 (火) 23:29:56
  • >k38さん 情報ありがとうございます。こちらでも Logicool マウスがあるので x64 環境を作成して確認してみます。 -- tuck@作者 2009-04-01 (水) 17:04:25
  • ffmpeg の件ですが、今回の問題については致命的でないので再ビルドは見送ろうと思っています。再コンパイルすると別の問題が発生する可能性も高いので、、、。 -- tuck@作者 2009-04-01 (水) 17:05:55
  • 「頭3秒くらいから...」の件ですが、T401 でも発生していました。気付かずに申し訳ないです。原因がよくわからないので調査中です。 -- tuck@作者 2009-04-01 (水) 17:06:58
  • 「頭3秒くらいから...」の件ですが、解決したので次回リリースに反映します。 -- tuck@作者 2009-04-01 (水) 22:49:30
  • 失礼します。「通信に失敗しました。…」というメッセージが出るのですが、これはどういう環境のとき出るのですか。どうにかなりませんか。 -- r 2009-04-08 (水) 22:24:09
  • RC7までアップしていますがyou thubeに自動ログインできません。。。 -- PC7 2009-08-22 (土) 15:20:26
  • 私も上記の方と同じ症状に悩まされてます。手動でログインし直しても駄目でした。クッキーも受け入れてます。 -- 2009-08-28 (金) 13:45:33
トップ   差分 バックアップ リロード   一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2014-07-03 (木) 17:34:27 (1175d)